群晖 Synology Drive Client 网盘客户端提示服务器版本不兼容的解决方法

搬瓦工

老唐自己使用群晖已经有一年半多了,总体感觉就是非常好用,至今没出现过什么问题。(群晖 DS918+ 私有云 NAS 入手简单体验测评,白群晖值得拥有!)之前也升级到了群晖最新的 DSM7.0 系统(群晖 DS918+ 升级最新 DSM 7.0 系统记录以及体验分享),升级之后,其实客户端也会提示一些版本问题,之前没记录,今天因为换了台电脑,又遇到了这个问题,所以就记录一下。

Synology Drive Client 是 DSM 附加套件 Synology Drive Server 的桌面实用程序,让您可以在集中化的 Synology NAS 与多台客户端计算机之间,同步和共享您拥有的文件或他人与您共享的文件。

提示错误信息如下:

服务器版本不兼容。请确保 Synology Drive Client 和 Synology Drive Server 的版本一致。

其实就是因为升级到 DSM 7.0 之后,Synology Drive Server 的大版本就更新了,于是就会提示客户端版本不兼容。

关于群晖 Drive 的介绍:

最新版群晖 Drive Client 下载地址:

解决方法很简单,我们前往上面的下载地址,下载一个最新的客户端程序即可。需要根据自己的 NAS 型号选择一下,然后就会出现最新的客户端下载地址。

比如我这里选择的是 DS918+ 的下载地址,其实应该都差不多。

赞(0)
版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《群晖 Synology Drive Client 网盘客户端提示服务器版本不兼容的解决方法
文章链接:https://oldtang.com/8810.html
本站资源仅供个人学习交流,请于下载后24小时内删除,不允许用于商业用途,否则法律问题自行承担。