JustHost 华纳云 搬瓦工 GigsGigsCloud 腾讯云

WordPress 后台提醒“建议更新PHP版本”,宝塔面板更新 PHP 版本教程

搬瓦工

好多天没更新网站,今天登录网站后台,看到提示需要更新 PHP 版本。时间已经过去这么久了吗,居然 PHP 7.3 都已经被认为是不安全的版本了。既然有这个提醒,那就更新一下 PHP 版本,因为是使用的宝塔面板,其实只需要在宝塔面板安装一个新版本的 PHP 即可,比如安装一个 PHP 7.4 版本,然后把网站的 PHP 版本切换到新版本即可,还挺方便的。

一、WordPress 提示更新 PHP 版本

提示信息如下:

您的站点正在运行不安全的PHP版本(7.3.27),应当进行更新。

什么是PHP?为什么它影响我的站点?

PHP是用以构建及维护WordPress的程序语言。较新版本的PHP在设计时以更好的性能表现为前提,所以使用最新的PHP版本会为您的站点带来更好的性能表现。推荐的最低PHP版本是7.4。

二、宝塔面板安装新版本 PHP 方法

很简单,在软件商店 -> 运行环境里面,找到 PHP 7.4 或者是更新的 PHP 版本,然后进行安装即可,如下图所示。

三、宝塔面板网站切换 PHP 版本

等待安装成功之后,在网站配置的地方,就可以切换 PHP 版本,如下图所示。

至此,整个网站的 PHP 版本就从 PHP 7.3 升级到了 PHP 7.4,如果其他网站也都升级到 PHP 7.4 了,或者是 PHP 7.3 用不到了,那么可以考虑把 PHP 7.3 卸载或者是停用。

Dynadot Hostwinds
赞(2)
版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《WordPress 后台提醒“建议更新PHP版本”,宝塔面板更新 PHP 版本教程
文章链接:https://oldtang.com/10965.html
本站资源仅供个人学习交流,请于下载后24小时内删除,不允许用于商业用途,否则法律问题自行承担。